Plus Heal|Site Info
Page
of 2

Strange border bug

18 replies
24 posts
Untagged users
I'll check to see later tonight.
Posted Dec 14, 12 · OP
Iza a
711 posts
Admins
Moderators
Thanks a lot. You could also try creating new bouquets exactly like the existing ones and use them instead. I somehow argue that it might be due to data corruption...
Posted Dec 14, 12
24 posts
Untagged users
Rofl, now that I removed the Mouseover, the Threat Marks starts flashing when players die.

Here is a copy of my VuhDo.lua in case you want to test something:
http://pastebin.com/p9aPiMJw
Posted Dec 14, 12 · OP · Last edited Dec 15, 12
Iza a
711 posts
Admins
Moderators
Hmm, I installed the settings, loaded default profile, but none of the indicators get enabled when I kill toons so I'm a little clueless now... Please try downloading and installing 3.24 again anyway.
Posted Dec 15, 12
24 posts
Untagged users
Oh, sorry -- seems that dying isn't the only thing required:
1. I think the zoning-in/out process is what bugs it out.
2. Have to die in a party/raid with at least 1 other person (doesn't matter if that person is in instance or elsewhere).
3. Res'ing while in group also causes the bug to trigger even if not in an instance.
Posted Dec 15, 12 · OP · Last edited Dec 15, 12
1 posts
Untagged users
I have this bug as well... very annoying.
Posted Dec 15, 12
Iza a
711 posts
Admins
Moderators
I think I finally found something, please try 3.25 alpha:

http://www.curseforge.com/media/files/657/338/VuhDo_3.25.zip
Posted Dec 16, 12
24 posts
Untagged users
It's working now, so hopefully that fixed it! Thanks :sick:
Posted Dec 17, 12 · OP
Iza a
711 posts
Admins
Moderators
That's good to know. Thanks for your patience.
Posted Dec 17, 12
Page
of 2
Announcement of